SAP Knowledge Base Article - Public

3534994 - Duplicate CC Email Notification triggering for Add Contingent Worker - 2H2024

Symptom

While hiring contingent workers, duplicate custom workflow CC email notifications are being triggered. One template contains the correct data, while the other is blank.

Environment

SAP SuccessFactors Employee Central - Add Contingent Worker

Reproducing the Issue

  1. Configure a custom workflow template and assign it to the CC role in the Add Contingent Worker workflow. 
  2. Navigate to Add Contingent Worker page, fill in the details and click on submit button. 
  3. CC email is sent twice, one notification with data and another blank notification.

Cause

This is a known issue,

Resolution

Fix will be applied on 19-Nov-24 in preview instances and 21-Nov-24 in production instances to resolve the issuee.

Workaround: As duplicated emails are sent it might be confusing, to avoid confusion CC can be removed from workflow to turn off notification and avoid confusion.

Keywords

SAP SuccessFactors Employee Central, Add Contingent worker, 2405, duplicate templates, CC, workflow, email notification, custom notification, blank, CS20240007908030, INC9925909, Major case: CS20240007750442, KI2411 , KBA , LOD-SF-EC-CWF , Contingent Workforce , Known Error

Product

SAP SuccessFactors Employee Central 2405 ; SAP SuccessFactors Employee Central 2411