Symptom
You are working with an opportunity that contains activities in the 'Activities' tab. However, when opening the Guided Selling tab you do not see all of them. You wonder what the logic is behind it.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Open the Opportunities view.
- Open opportunity ABC (where ABC is the ID of an opportunity).
- Go to the Activities tab.
- Notice DEF activities (where DEF are activities in the activities tab).
- Go to the Guided Selling view.
You do not see DEF in the timeline or activities section.
Cause
The guided selling activities that will be presented here are activities with status completed/open/in process.
Resolution
This is the system standard behavior. The 'show completed' checkbox can help you see also the completed ones.
Keywords
Guided, Selling, Activities, Missing, Not, Appear, Phone, Call, Appointment, Task, Opportunity, Opportunities, Activity , KBA , LOD-CRM-SBS-GS , Guided Selling and Playbook , LOD-CRM-ACT , Activities , Problem