SAP Knowledge Base Article - Public

3536132 - e-Signature status not updated automatically after document completion via DocuSign - Onboarding

Symptom

The status of the Complete e-Signature or Complete e-Signature on Compliance Forms on the Onboarding Dashboard/Manage Data is not updated automatically after signing the documents via DocuSign.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Sign the document/form via DocuSign
  2. The status on the Onboarding Dashboard or Manage Data is not updated to "Completed"

Cause

The DocuSign connect call is failing with the error 403.

Resolution

The engineering team is currently investigating the issue. This article will be updated once the root cause and a permanent resolution have been identified.

You may bookmark this article to recieve updates about this issue. For more information on how to receive updates from subscribed KBAs, please refer to KBA 2171560 - How to mark a KBA or SAP Note as a favorite and get notified when it is updated - SAP for Me.

Workaround:

  1. Go to Manage DocuSign envelopes
  2. Filter > Envelope ID
  3. Select the Envelope ID
  4. Click on 'Refresh status'
  5. This procedure should update the status of e-Signature task on the Onboarding Dashboard

Keywords

onboarding, obx, status, e-signature, docusign, docusign status, envelope, awaiting signatures, OBX-36147, connect, failure, not updated , KBA , LOD-SF-OBX-DSN , Docusign Integration , LOD-SF-OBX-DOC , Generation of Documents using PFS , LOD-SF-OBX-ESN , E-Sign Onboarding , LOD-SF-OBX-FRM , Compliance 2.0 Country Forms (except i9&EV) , Problem

Product

SAP SuccessFactors Onboarding all versions