Symptom
The status of the Complete e-Signature or Complete e-Signature on Compliance Forms on the Onboarding Dashboard/Manage Data is not updated automatically after signing the documents via DocuSign.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Sign the document/form via DocuSign
- The status on the Onboarding Dashboard or Manage Data is not updated to "Completed"
Cause
The DocuSign connect call is failing with the error 403.
Resolution
The engineering team is currently investigating the issue. This article will be updated once the root cause and a permanent resolution have been identified.
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Workaround:
- Go to Manage DocuSign envelopes
- Filter > Envelope ID
- Select the Envelope ID
- Click on 'Refresh status'
- This procedure should update the status of e-Signature task on the Onboarding Dashboard
Keywords
onboarding, obx, status, e-signature, docusign, docusign status, envelope, awaiting signatures, OBX-36147, connect, failure, not updated , KBA , LOD-SF-OBX-DSN , Docusign Integration , LOD-SF-OBX-DOC , Generation of Documents using PFS , LOD-SF-OBX-ESN , E-Sign Onboarding , LOD-SF-OBX-FRM , Compliance 2.0 Country Forms (except i9&EV) , Problem