SAP Knowledge Base Article - Public

3536139 - Understanding Accounts & Organizations Logic in the Playbook

Symptom

You want to understand how the Playbook is assigned based on the logic in the Accounts & Organizations tab.

Environment

  • SAP Sales Cloud Version 2
  • SAP Sales and Service Cloud Version 2

Reproducing the Issue

  1. Open the navigation menu.
  2. Select Playbook view.
  3. In the Playbook view, locate and open the desired playbook.
  4. Navigate to Accounts & Organizations tab.

Cause

The Playbook assignment logic in the "Accounts & Organizations" tab follows specific rules for matching accounts and organizations in Leads/Opportunities. The criteria require that both an account and an organization are matched together if both are maintained.

The logic applies an AND condition between different entities (e.g., account and organization), meaning that both must match to assign the Playbook. When there are multiple entries of the same entity (e.g., multiple accounts or multiple organizations), the logic applies an OR condition, so any account or organization from the list may fulfill the requirement individually.

Resolution

To ensure the Playbook is assigned correctly:

  1. Verify that both the account and organization are listed as needed in the Accounts & Organization tab, especially if your Lead/Opportunity requires a specific organization.
  2. Remember that the Playbook will only be assigned if it finds both the account and organization in the Lead/Opportunity, as they are matched with an AND condition.
  3. For multiple entries of the same entity (e.g., several accounts or organizations), any entry can match, as they are checked with an OR condition.

If the Playbook is not assigned as expected, review the setup in the Lead/Opportunity and confirm it aligns with the account and organization criteria in the Accounts & Organizations tab.

Keywords

Playbook, Account, Organizations, Lead, Opportunity, Sales Cloud, Version 2, CNS , KBA , CEC-CRM-PLA , Sales Playbook for SAP Sales/Service Cloud , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , CEC-CRM-GS , Guided Selling/Opportunity for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0