SAP Knowledge Base Article - Public

3536202 - "554 4.4.7 Message expired: unable to deliver in 840 minutes" Error in Document Output

Symptom

You are sending a document output via e-mail, however the status of the output history entry shows an error.

Upon clicking on the error to see the details, you can see the following log:

"554 4.4.7 Message expired: unable to deliver in 840 minutes.<451 4.2.0 Internal queueing error>"

Environment

SAP Business ByDesign

Reproducing the Issue

For this KBA, we will take as an example a Purchase Order:

  1. Go to the Purchase Requests and Orders work center.
  2. Enter the Purchase Orders view.
  3. Open the respective purchase order.
  4. Navigate to the Output History tab.
  5. Click on the Error link to open the details of the output error.
  6. Here you can see the error message.

Cause

The error code "554 4.4. 7" indicates a delivery error. This is generally caused when the target e-mail server is offline or unreachable. This may also indicate that the recipient e-mail server is blocking/bouncing back the e-mails sent from Business ByDesign.

Resolution

Please check directly with the recipient for blocks or offline e-mail servers in order to ensure that the e-mails coming from the Business ByDesign server are not being rejected.

Keywords

DKIM, timeout, expired, PO, sender, recipient , KBA , AP-RC-OUT , Output Management , Problem

Product

SAP Business ByDesign all versions