Symptom
When choosing the filter field in Custom Highlights, it is unavailable.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to the All Settings
- Search the 'Custom Highlights'
- Click the '+' button to create
- Maintain the description and choose one entity
- The filter field can't be selected.
Cause
The entity maintained in the custom highlights must have an advanced filter as a prerequisite.
Resolution
- Go to the entity which is maintained in the custom highlights.
- Go to the right-top and click the User Menu.
- Click the Start Adaptation.
- Click the filter on this entity.
- Maintain some fields which need to be filtered.
- Click the Save As.
- Maintain the description and save.
- Go back to the custom highlights.
- Then, choose the entity and maintain the filter field.
See Also
Keywords
Custom Highlights; SAP Sales Cloud and SAP Service Cloud Version 2; CNS , KBA , CEC-CRM-ADM , Administration for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
Attachments
Pasted image.jpg |