SAP Knowledge Base Article - Public

3536343 - Set a condition field as mandatory for Routing Rules

Symptom

It is desired to set a field as mandatory for Routing Rules conditions. So, users always create a group of condition with this specific field.

Environment

SAP Cloud for Customer

Cause

It is not possible to set a condition field in Routing Rules as mandatory via standard (Adaptation Mode also).

Resolution

This is the expected system behavior.

However, please post this request in Influence Site. This is the channel to approach the product management team directly. Development will evaluate the feasibility of the request and provide a statement on the possibility of enabling it on a future release. The product management team is constantly seeking for ideas for new features.

Keywords

Activity Plan, Activity Planner, activities , KBA , LOD-CRM-ACT-ROT , Activity Routing , Problem

Product

SAP Cloud for Customer core applications all versions