SAP Knowledge Base Article - Public

3536504 - Attendees that are Employees are missing in the Design Report

Symptom

In the Design Report, Attendees that are Employees are missing in the Attendee column for Appointment.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administration Work Center
  2. Open the Design Reports View
  3. Open the report
  4. Some attendees are missing, comparing to the appointment.

Cause

Attendees are classified as either External Contacts or Internal Employees in C4C.

For example, if you schedule a meeting with a client and include their contact person, that external contact will appear in the appointment report to ensure all relevant stakeholders are tracked. However, if you invite your internal team members, they may not show up in the report due to privacy reasons, as their participation is assumed and considered less critical.

This design choice emphasizes the importance of external relationships while helping users manage expectations when generating reports. That’s why you are able to see the attendee when they are a contact and not an Internal Employee.

Resolution

This is the current system design.

If this feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Appointment, attendee, contact, employee, activity , KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer core applications 2408