SAP Knowledge Base Article - Public

3536716 - Error - 'Save Failed' occurs while trying to save new Bank account 'ABC'

Symptom

While attempting to add a new bank account 'ABC' for the bank 'DEF' fails, with the system displaying the error message: 'Save failed.' 

'ABC' refers to Bank account ID.

'DEF' refers to Bank ID.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Liquidity management work center.
  2. Go to the My banks sub view.
  3. Select Bank 'DEF'.
  4. Go to the Bank accounts tab and try to fill all the below mentioned details.

• Account Number
• Description
• Company
• Validity
• ID
• IBAN 
• Currency
• Min. Amount
• Max. Amount
• Overdraft Limit

Select save and system will give the error message as 'Save failed'.

Cause

One possible reason could be that multiple account determination groups are maintained in the backend for the specific company associated with bank account 'ABC.' This prevents the system from identifying the correct account, resulting in the error message.

This will lead to the inconsistency and deletion activity of the multiple account determination groups was required from the backend.

 

Resolution

To save the Bank account 'ABC', create a case to SAP Technical Support and provide the authorization to perform a deletion activity from the backend to solve the inconsistency.

After this correction is made, the new bank account can be saved without any error messages. 

Keywords

Bank Account, Company, IBAN, My Bank, Liquidity Management, Account Determination Groups. , KBA , SRD-FIN-CLM , Cash and Liquity Managment , Problem

Product

SAP Business ByDesign all versions