SAP Knowledge Base Article - Public

3536797 - Business catelog SAP_LE_BC_ID_PROC_MC cannot be found - SAP S/4HANA Cloud Public Edition

Symptom

APP Change Inbound Delivery (APP ID VL31n) cannot be found because user's business role SAP_BR_RECEIVING_SPECIALIST doesn't have business catelog SAP_LE_BC_ID_PROC_MC.

The business catelog cannot be found and assigned to the user.

Environment

SAP S/4HANA Cloud Public Edition

Cause

Missing relevant scope item 2TX.

Resolution

Create a case to SAP operation team with component XX-S4C-OPR-SRV to activate scope item 2TX, then assign the business catelog SAP_LE_BC_ID_PROC_MC to business role SAP_BR_RECEIVING_SPECIALIST.

Keywords

SAP_LE_BC_ID_PROC_MC, SAP_BR_RECEIVING_SPECIALIST, VL31n, Change Inbound Delivery, MIGO, Purchase Order, CBuser , KBA , LE-SHP-FIO-2CL , Fiori Apps - Delivery Documents (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions