Symptom
When Sending an Email from Opportunities Activity with .msg mail attachments. The Email is Received to the Receiver Successfully with the Attachments, but when we open the .msg email file from receiver’s outlook it is not displaying the attached mail content
Environment
SAP Cloud for Customer
Reproducing the Issue
- Log into C4C system
- Select Sales Work Center
- Select Opportunities view
- Open Any document
- Navigate to Activities Facet then go to email
- You can create new mail and send it to your email id with an outlook attachment added.
Cause
There is a MIME Configuration that needs to be maintained hence its not visible properly in Outlook
Resolution
Please follow the below steps to scope In the question for enabling the editor.
- Navigate to Business Configuration
- Open Overview
- Search for Allowed MIME types for Document Upload and open it
- Search for application/octet-stream and select it
- In File extension maintain .MSG file and save it
- Wait for few minutes and refresh the tenant
Keywords
.msg file, File not opening, issue with .msg file , KBA , LOD-CRM-SC-EML , Email , Problem
Product
SAP Cloud for Customer core applications all versions