Symptom
In the app "Manage debit memo request-version 2" or "Manage credit memo request-version 2", choosing a credit memo request or debit memo request and then clicking the "Preview Billing Document" button.
The error message popups: "Error message: Preview unavailable: Credit/Debit memo request has been fully invoiced.".
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Navigate to the "Manage Debit/Credit Memo Request Version 2" app.
- Select a debit/credit memo that has been fully invoiced.
- Click the "Preview Billing Document" button.
- The error message popups: "Error message: Preview unavailable: Credit/Debit memo request has been fully invoiced.".
Cause
The system standard behavior is such that the fully invoiced debit/credit memo request cannot be previewed via the "Preview Billing Document" button in the "Manage Debit/Credit Memo Request-Version 2" app.
The sales document in the following cases cannot be previewed in the "Manage Debit/Credit Memo Request-Version 2" app:
-
The debit/credit memo request has already been fully invoiced.
-
The billing status of the debit/credit memo request is Not Relevant for Billing.
-
The debit/credit memo request is blocked for billing.
-
Several billing documents are to be created for the debit/credit memo request (invoice split).
Resolution
To preview the fully invoiced debit/credit memo request, it is recommended to use the "Display Sales Documents" app.
Keywords
SAP S/4HANA, Billing, Public Cloud, Debit Memo Request, Credit Memo Request, Preview, Fully Invoiced, Manage Debit Memo Request-Version 2, Manage Credit Memo Request Version-2, Display Sales Documents. , KBA , SD-BIL-2CL , Billing (Public Cloud) , SD-SLS-CMR-2CL , Credit Memo Request and Debit Memo Request (Public Cloud) , Problem