Symptom
You are unable to see cases in local time zone.
Environment
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SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Stories.
- Open the Case Data Source.
- Check Case ABC.
- Created On is shown as Jul 1, 2024 6:12:45 AM.
- Go to Cases.
- Check Case ABC.
- Created On is shown as Jul 1, 2024 8:12:45 AM.
Cause
This is a limitation on SAC side for all products.
Please see the help center document for
-
SAP Sales Cloud and SAP Service Cloud Version 2 here.
-
Resolution
This is a current limitation and is documented in the above help center link.
Keywords
local time zone, local, wrong time, UTC, embedded SAC , KBA , CEC-CRM-ANA , Analytics for SAP Sales/Service Cloud , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions ; SAP Sales Cloud and SAP Service Cloud Version 2 all versions