Symptom
When a Phone Call is created and is then opened, it is not possible to edit certain fields.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
Reproducing the Issue
- Go to the Agent Desktop.
- Confirm the Customer details.
- Create a Phone Call with Start and End Time.
- Save the Call.
- Open the Call Object.
- It is not possible to edit the Start/End time.
Cause
This is the expected behavior.
Resolution
The original start/end time for the interaction must be the same and no changes can be made to in it.
Keywords
Phone Call, Edit, Start, End, Time , KBA , CEC-CRM-PH , Phone Calls for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0