SAP Knowledge Base Article - Public

3537060 - Phone Call Object Cannot be Edited

Symptom

When a Phone Call is created and is then opened, it is not possible to edit certain fields.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Reproducing the Issue

  1. Go to the Agent Desktop.
  2. Confirm the Customer details.
  3. Create a Phone Call with Start and End Time.
  4. Save the Call.
  5. Open the Call Object.
  6. It is not possible to edit the Start/End time.

Cause

This is the expected behavior.

Resolution

The original start/end time for the interaction must be the same and no changes can be made to in it.

Keywords

Phone Call, Edit, Start, End, Time , KBA , CEC-CRM-PH , Phone Calls for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0