Symptom
When selecting two Tasks to mass edit the fields in OWL, the Due Date/Time field is not editable as the others.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Activities > Tasks.
- Select two Tasks to mass edit it.
- Due Date/Time field is not editable.
Cause
The mass-editing of Tasks does not work for different Tasks' Due Date/Time field, as each business object in C4C is unique.
You can only mass edit the standard fields "Processor" and "Owner" via OWL.
Resolution
This is the expected system behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
task activity, change, changeable, update, updating, changing, edition, multiple tasks, cannot change, not able to, unable to, impossible to , KBA , LOD-CRM-ACT , Activities , Problem