SAP Knowledge Base Article - Preview

3538116 - Pipelines failing due to "could not contact GridService on host" error

Symptom

When attempting to run pipelines on Incentive Management they fail with the following error:

Run status: Failed (0 errors & 0 warnings)   Problem starting job: ++-error::Fatal error in starting job: ++-error::Controller failed to initialize. Check the controller logs for errors. Error Message: "Found configured machines for grid (<host name>) for tenant <tenant ID>. Error: Could not contact GridService on host: <host name>, ip: <IP address>, port: <port ID> ". Controller is shutdown.


Read more...

Environment

  • SAP Sales Performance Management
  • Incentive Management on Legacy HANA 

Product

SAP Incentive Management all versions

Keywords

GridService, Grid Server, Pipeline, Controller, Run status: Failed (0 errors & 0 warnings)   Problem starting job: ++-error::Fatal error in starting job: ++-error::Controller failed to initialize, could not contact GridService on host. pipeline failed, Controller is shutdown. , KBA , CEC-SAL-COM-PIP , Pipeline Runs and Calculations , CEC-SAL-COM , Incentive Management , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.