SAP Knowledge Base Article - Public

3538242 - Notifications for Workflow Approvals not appearing on Bell Icon

Symptom

No notification on Home page - bell icon for approval of pending workflows.

Environment

SAP SuccessFactors Employee Central

Reproducing the Issue

  1. Make a change to trigger a workflow for the employee
  2. Receive a notification of a pending workflow approval via email
  3. Log in or proxy as the Workflow approver
  4. See the Workflow on Approval card in the Home Page
  5. Click on the Bell Icon in the global header
  6. See "No Data" under Notification tab.

Cause

Expected behavior.

The workflow approval requests will only appear under the To Do list, not on Notifications (bell icon).

Resolution

As per Guide Accessing Workflows | SAP Help Portal :

You can access workflows a number of different ways, which can be specified based on home page or role-based permissions:

  • Approval cards on the home page.

  • To-Do Alerts when you select To-Dos in the global header.

  • Pending Requests in subject users' People Profile

  • Pending Requests on your mobile device.

See Also

Accessing Workflows | SAP Help Portal

2552515 - To-Do Alert not triggered for the CC role - SAP for Me

2830916 - Intelligent Services Center - How to enable Notifications for specific Events - SAP for Me

Keywords

workflow, bell icon, notifications, notification, workflows, pending approval, workflow approval, home page , KBA , LOD-SF-EC-WFL-REQ , My Pending Requests, ToDo's & Mass Approvals , LOD-SF-PLT-NOT , Email Notifications , How To

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions