SAP Knowledge Base Article - Public

3538430 - KUT fields cannot be extended from Contact to Lead

Symptom

  • Extending KUT fields from Contact TI to Lead TI is impossible.
  • Even if a KUT field has a value in Contact TI, the value remains blank on the Lead TI screen.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Create a KUT field and add it to Contact TI.
  2. Add the KUT field to Lead TI.
  3. Give a value to the KUT field on Contact TI.
  4. Create a Lead associated with the Contact.
  5. Observe that the KUT field remains empty on the Lead TI screen.

Cause

There are only sixteen available extension scenarios, and it excludes "Contact- General Information to Lead- General Information." Thus, KUT fields cannot be extended from Contact to Lead.

Resolution

This is a limitation. Currently, C4C does not support extending fields from Contact TI to Lead TI. Such a business scenario can only be achieved by creating a PDI field.

Keywords

Contact, Lead, Extend, KUT field, Available Extension Scenarios , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , LOD-CRM-LM , Lead Management , LOD-CRM-CON , Contact , Problem

Product

SAP Cloud for Customer core applications all versions