Symptom
- Extending KUT fields from Contact TI to Lead TI is impossible.
- Even if a KUT field has a value in Contact TI, the value remains blank on the Lead TI screen.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Cloud for Customer
Reproducing the Issue
- Create a KUT field and add it to Contact TI.
- Add the KUT field to Lead TI.
- Give a value to the KUT field on Contact TI.
- Create a Lead associated with the Contact.
- Observe that the KUT field remains empty on the Lead TI screen.
Cause
There are only sixteen available extension scenarios, and it excludes "Contact- General Information to Lead- General Information." Thus, KUT fields cannot be extended from Contact to Lead.
Resolution
This is a limitation. Currently, C4C does not support extending fields from Contact TI to Lead TI. Such a business scenario can only be achieved by creating a PDI field.
Keywords
Contact, Lead, Extend, KUT field, Available Extension Scenarios , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , LOD-CRM-LM , Lead Management , LOD-CRM-CON , Contact , Problem