Symptom
An error is encountered when running the Maintenance Plan MDR in SAP Cloud for Customer. However, the specific Maintenance Plan causing the error is not identifiable based on the logs.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Admin > Service and Social > Configure Maintenance Plan Runs.
- Observe that the MDR is throwing an error.
- Check for the detailed error logs, finding no Maintenance Plan IDs in it. The same behavior happens even if you set the log level to all details.
Cause
Currently by default the Maintenance Plan Id is not visible for failed runs. Only Success messages are recorded in with the Plan Id and Registered Product Id/Serial Id.
Resolution
This is the system standard behavior.
In case you would like to have a different scenario covered. Then please post your request in the Influence page; there you can request the new features for the new releases of the system. This channel also allows you to follow up your requests directly with the C4C Product Management Team
https://influence.sap.com/sap/ino/#/campaign/1867
Posting it there is a must, since such requests are not handled via standard Support Channel. Any changes to the existing system might impact the existing customers and user experience in different ways. Our PM team can check the requests, validate any side effects and then consider it via the Influence Page.
See Also
Keywords
C4C, Maintenance Plan, MDR, Error, Error Logs, Maintenance Plan ID, Installed Base Data Management , KBA , LOD-LE-IBA , Installed Base Data Management , How To