Symptom
You can see obsolete and blocked Contacts in the Customer Insights tab in the Account.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center
- Go to the Accounts work center view
- Open the Account ABC (Where ABC refers to the Account name)
- Go to the Customer Insights facet
Result: You see obsolete and blocked Contacts in the Contact section.
Cause
This is the standard behavior of the system.
Resolution
This is the standard behavior of the system.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
customer, account, obsolete, block, customer insight, visible, show, display , KBA , LOD-CRM-SBS-360 , Customer 360 Profile , Problem