SAP Knowledge Base Article - Public

3538754 - "Update to LAGP failed" Error when creating Storage Bins manually in SAP S/4HANA Cloud Public Edition

Symptom

When trying to create storage bins manually by filling in only the required fields, the system returns the following message: "Update to LAGP failed."

Environment

SAP S/4HANA Cloud Public Edition

Cause

The root cause of the creation failure is due to limited authorization for the "Create Storage Bin" application.

Resolution

  1. Verify the Business Catalog: Ensure the business catalog related to the "Create Storage Bin" application (SAP_SCM_BC_EWM_MD_WHSE_PC) is assigned to the relevant business role (e.g., WAREHOUSE_CLERK_EWM) and assigned to your user.
  2. Check Authorizations: Verify that the business role and business catalog have the necessary authorizations for Write, Read, and Value Help. If these permissions are missing, it means that changes cannot be made in the application.
  3. Modify Authorizations:Update the authorizations at the business catalog level and/or the business role level to include Write, Read, and Value Help permissions. This will allow users to create storage bins.

Keywords

SAP S/4HANA Cloud, Storage Bins, LAGP, Authorization, Create Storage Bin, Business Role, Business Catalog, Warehouse, Error Resolution , KBA , SCM-EWM-MD-2CL , Master Data (Public Cloud) , Known Error

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions