SAP Knowledge Base Article - Public

3538770 - Notify Candidate button is not working when initiating Background Check - Recruiting Management

Symptom

When initiating Background Check for a candidate, the button "Notify Candidate" does not work - the user clicks on it, but nothing happens.

Environment

SAP SuccessFactors Recruiting Management

Cause

This is happening because the operator doesn't have the Contact Email permission in the Job Requisition Template.

Resolution

The button "Notify Candidate" uses the same structure as the regular "Contact Candidate" button. Therefore, if the user doesn't have the permission associated they won't be able to click on the button "Notify Candidate".

In order to fix this, please follow the steps of the KBA 2393521 - Permission for Recruiting Operators to Email Candidates from Candidate Application - Recruiting Management.

See Also

2393521 - Permission for Recruiting Operators to Email Candidates from Candidate Application - Recruiting Management

Keywords

email, candidate, permission, contact, job, requisition, application, notify, background, check. , KBA , LOD-SF-RCM-BCI , Background Check , Problem

Product

SAP SuccessFactors Recruiting all versions