Symptom
When trying to bill a project in the Manage Project Billing app, the billing due date configured in the past / future is not being used.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- In the Plan Customer Projects app, configure multiple billing due dates for a billing item.
- Submit time for a work package in the project.
- In the Manage Project Billing app, check the billing due date being used for the billing element.
Cause
Multiple billing due dates have been configured for a billing item both in the past and in the future.
Resolution
- If a billing element contains multiple billing plan items with different billing due dates in the past, then the billing due date from the immediate past is considered.
- If the billing due dates are in the future, then the date nearest to the current date in the user’s time zone will be considered.
Note: All of the postings up until the billing due date being used will be considered for billing.
See Also
Keywords
billing element, billing item, billing due date, past, future, Manage Project Billing, Plan Customer Project, multiple, work package, , KBA , PPM-SCL-BIL , Project Billing (Public Cloud) , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem