SAP Knowledge Base Article - Public

3539333 - The billing due date is not reflecting correctly in the Manage Project Billing application

Symptom

When trying to bill a project in the Manage Project Billing app, the billing due date configured in the past / future is not being used.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. In the Plan Customer Projects app, configure multiple billing due dates for a billing item.
  2. Submit time for a work package in the project.
  3. In the Manage Project Billing app, check the billing due date being used for the billing element.

Cause

Multiple billing due dates  have been configured for a billing item both in the past and in the future.

Resolution

  • If a billing element contains multiple billing plan items with different billing due dates in the past, then the billing due date from the immediate past is considered.
  • If the billing due dates are in the future, then the date nearest to the current date in the user’s time zone will be considered.

Note: The postings collected for billing will be considered differently based on billing type.
         Refer to help document Manage Project Billing-->Part 'Billing Due Dates'.

Keywords

billing element, billing item, billing due date, past, future, Manage Project Billing, Plan Customer Project, multiple, work package,  , KBA , PPM-SCL-BIL , Project Billing (Public Cloud) , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem

Product

SAP S/4HANA Cloud Public Edition 2408