Symptom
In Playbooks List, some Playbooks that have the validity expired are appearing as "Active".
Environment
- SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Playbooks.
- In the List, check Playbook ABC (where ABC is the affected playbook).
- It is Active, however, the validity date is already expired.
Cause
Validity and status are not linked. You can set the Playbook Status to inactive even if Validity period has not expired and vice versa.
However, during Opportunity execution, system will consider both Validity and Status before proposing the Playbook - if either condition is not met, this Playbook will not be considered.
Resolution
This the current system behavior of SAP Sales Cloud Version 2.
Keywords
Playbooks , Active , Inactive , Invalid , Validity , Expired , List , KBA , CEC-CRM-PLA , Sales Playbook for SAP Sales/Service Cloud , Problem