SAP Knowledge Base Article - Public

3539960 - Negative On-Hand Stock Due to Cancelled Outbound Delivery (Stock Transfer Delivery)

Symptom

  • Stock Transfer Order has two outbound deliveries.
  • One of the Deliveries has been cancelled, but the stock overview shows a negative quantity and is stuck in in-transit.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Navigate to the Outbound Logistics work center.
  2. Go to the Common Tasks and select Stock Overview.
  3. Enter the relevant Outbound Delivery ID and click Go.
  4. The system returns a result with negative On-Hand Stock. You can also see the Stock Type is In-Transit.
  5. Open the Stock Transfer Delivery.
  6. Go to the Document Flow tab.
  7. You can see the Inbound Delivery Notification and the Inbound Delivery both have the Status: Released even though the Outbound Delivery was Canceled.

Cause

The Outbound Delivery was cancelled, but the corresponding Inbound Delivery and Inbound Delivery Notification were not cancelled. The stock was received with the inbound delivery, and then the Outbound Delivery was cancelled. As a result, the system shows the stock as negative in transit.

Resolution

  1. Cancel the corresponding Inbound Delivery and Inbound Delivery Notification.
  2. Once you have completed the reversal of the Inbound Documents, the issue should be resolved.

See Also

  • KBA: [2805249 - How to Clear Negative On-Hand Stock]

Keywords

Outbound Logistics, Stock Transfer Order, Negative Stock, In-Transit, Cancelled Outbound Delivery, Inbound Delivery Notification, Inbound Delivery. , KBA , AP-ODP-OD , Outbound Delivery , SRD-SCM-WME-OUT , Outbound Logistics , Problem

Product

SAP Business ByDesign all versions