Symptom
- An open customer demand is planned in the Product Planning Details, despite all the open documents being reversed.
- The open customer demand is related to Service Order which is already completed.
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Outbound Logistics Control center.
- Go to the Customer Demands view.
- Find and select the relevant Service Order.
- Observe that the Delivery Status is In Process.
- Click Schedule Lines, note that only a part of the requested quantity has been Fulfilled and the remaining quantity is Released.
- Open the Service Order Logistics Details.
- Go to the Document Flow tab.
- Observe that some of the Outbound Deliveries are cancelled and have zero Delivery Quantity. The third Delivery contained the fulfilled Quantity.
Cause
The issue arises due to the non-rejection of the Warehouse Request of one of the cancelled Outbound Deliveries. As a result, the Demand remains Released.
Resolution
- Reject the relevant Outbound Warehouse Request.
- If not automatically rejected after rejecting the Warehouse Request, reject the Line Item in the relevant Delivery Request.
See Also
Keywords
Open demand, Product Planning Details, document reversal, Service Order, Delivery Status, In Process, Schedule Lines, Outbound Deliveries, Warehouse Request, reject. , KBA , AP-CR-CR , Customer Requirement , Problem
Product
SAP Business ByDesign all versions
SAP Knowledge Base Article - Public