Symptom
- The title of the field was changed.
- Unable to track who made the change and when it was made.
- No logs or transaction changes(CT) available to track the changes.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to any screen, such as the Account TI.
- A field's title/name has been changed via adaptation mode. The field can be a standard or an extension field.
- It's no way to figure out who made the change and when it was made.
Cause
A field's title can be changed from two sides, one via adaptation and the other from the Language Adaptation tool. It has been confirmed that no maintained log is available for tracking such a change.
Resolution
There is no detailed log for tracking such a change in the backend or the system. This is a designed system behavior.
See Also
Keywords
Field title change, Adaptation mode, Language adaptation, No logs, Title change, Field title, Field name , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public