Symptom
When creating a new Task using the Server Side Integration, the Account field is not appearing.
Environment
SAP Cloud For Customer
Reproducing the Issue
1. Go to Email Integration work center.
2. Open the Groupware Settings.
3. Open any user or any profile.
4. Go to Add-in Settings.
5. Open Task object.
6. The Account field is greyed out.
Cause
The "Account" field became a technical field and cannot be displayed on object creation.
Resolution
To enable the Account field for the task object, it can be activate through the 'Account UUID (reference)' field.
By adding this field as On create, the Account field will then appear when creating a task via the add-in.
See Also
Keywords
Server Side Integration; SSI; Account; Greyed Out; Missing; Appearing; On Create; C4C; add-in; addon , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To