Symptom
While trying to use the date filter in the comment widget, it resets to System Date
Environment
SAP ANALYTICS CLOUD
Reproducing the Issue
- Login to tenant
- Open a Story with Comments Widget and Date Filter
- Try to change the Date filter selection
- It keeps reset to System Date
Cause
It is a current limitation
Resolution
As an alternative, custom date filter on Comment Widget can still be taken into effect by applying the Date filter via Page filter/Input Control on the page the Comment Widget resides, instead of applying it in Comment Widget filter panel.
The functionality is currently in Development and should be available in coming releases
Keywords
KBA , LOD-ANA-DES , Story Design & Visualizations , Problem
Product
SAP Analytics Cloud 1.0