Symptom
The value is not auto-determine within field Installation Point, when creating new ticket from the ticket facet of registered product.
Environment
SAP CLOUD FOR CUSTOMER.
Reproducing the Issue
- Go to the Installed Base work center.
- Go to the Registered Product view.
- Search and open the Registered Product LMN (where LMN represents the registered product id).
- Go to the Ticket facet and click on + button to create new ticket.
In the new quick create screen, the standard field Installation Point shows value as blank.
Cause
Registered Product is the combination of product and customer with/without serial id. So, while creating new ticket from the registered product's ticket facet if within ticket quick create screen the customer data is not available, then installation point will also not be auto-determine.
Resolution
- Go to the Installed Base work center.
- Go to the Registered Product view.
- Search and open the Registered Product LMN.
- Under the Overview facet or Involved Parties facet, please maintain the role as Customer and value XYZ (where XYZ represent customer name).
- Now go to the Ticket facet and click on + button to create new ticket.
You will see now in the quick create ticket screen, the field Customer will have value as XYZ and also field Installation Point will be auto-determine with value as LMN.
Keywords
Installation Point field, Registered Product, Customer Role , Ticket facet , New Ticket , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-IBA-IPO , Installation Point , LOD-LE-IBA , Installed Base Data Management , Problem