Symptom
When creating a Case via Manual Creation, the following errors occur.
- Party instance is inconsistent (UUID missing).
- Please enter a party ID for party role Service and Support Team.
- Please enter a party type code.
- Party with role Service and Support Team is initial. Delete it or enter an ID.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Case.
- Create a Case with the required details.
Cause
The Service and Support team is being determined by Routing Rules. However the Org Unit assigned by the Routing Rules was not assigned the Service Function.
Resolution
Assign the Service Function to the Org Unit.
- Go to Settings
- Go to Org Structure.
- Select The Org Unit you would like to use as a Service and Support Team
- Enable the Service Toggle.
Keywords
Case, Party instance is inconsistent (UUID missing), Please enter a party ID for party role Service and Support Team, Please enter a party type code, Party with role Service and Support Team is initial. Delete it or enter an ID, , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
SAP Knowledge Base Article - Public