Symptom
Items that have been rejected are still appearing as open in the pick task.
The issue occurs even after reversing the confirmation and cancelling all the way back to the Sales Order.
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to Outbound Logistics work center.
- Access Task Control view.
- Search for Task ID XYZ. (XYZ means Task ID)
- Observe that two line items with open quantity are still showing in the confirm pick task.
Cause
The deviation reason was not maintained when confirming the pick task.
Resolution
It is necessary maintain a deviation reason to the open quantity rejected to confirm the pick task.
- Navigate to Outbound Logistics work center.
- Access Task Control view.
- Search for Task ID XYZ.
- Navigate to the line items with open quantity in the pick task.
- Set a deviation reason for the open quantity rejected.
- Confirm the pick task.
See Also
Refer to KBA 2174763 - Pick Task is Still in Process Even After Delivering the Complete Requested Quantity.
Keywords
Outbound Logistics, Pick Task, Rejected Items, Open Quantity, Deviation Reason, Confirmation. , KBA , SRD-SCM-WME-OUT , Outbound Logistics , How To