SAP Knowledge Base Article - Public

3541896 - Redesigned Applicant Workbench - Assessment History displays "No Data Available"

Symptom

When viewing the "Assessment History" portlet of the "Activity" tab in the redesigned applicant workbench, the portlet displays "No Data Available".

Environment

SAP SuccessFactors Recruiting Management

Cause

This is an expected behavior if the applicant has only completed one assessment and it is for the requisition currently being viewed by the user.

Resolution

Assessment History is designed to display the assessment history of previous requisition where the applicant has applied and completed an assessment. If the candidate has no other job requisitions where assessment was completed then it is expected to see the message "No Data Available".

If the applicant has more than one requisition with a completed assessment, all assessments will display in the "Assessment History" so the user can easily compare the current requisition with previous requisitions. 

If the recruiting user wants to see the assessment results of the current requisition, they should navigate to the "Applicant Information" tab and go to the the "Assessment" Portlet.

See Also

WNV: Historical Results of an Applicant in the Redesigned Applicant Management Tool

Keywords

assessment history, assessment portlet, assessment integration, screening history, Historical Results, historicalAssessmentResults , assessmentintegration,  RCM-125219  , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , How To

Product

SAP SuccessFactors Recruiting all versions