Symptom
- The case category is not visible in SAP Service Cloud V2 when using a language other than English.
- How to translate the Service Categories for Cases
Environment
- SAP Service Cloud Version 2 1.0
- SAP Sales Cloud Version 2 1.0
Reproducing the Issue
- Log in to SAP Service Cloud V2 in a language other than English.
- Navigate to the Cases work center.
- Open a case that has been classified with a Service Catalog entry.
- Observe that the Service Catalog/Category field appears empty.
Cause
Missing configuration
Resolution
To ensure that the Service Catalog entries display correctly in the desired language:
-
- Log in to SAP Service Cloud V2 in English.
- Navigate to Settings → Service Catalogs → Catalog Definition.
- Open an existing Service Catalog.
- Select Translate and choose the target language.
- Provide the corresponding translation for Name Translation and Description Translation.
- Under the Categories section:
- Enable the Translate toggle switch.
- Select the target language and enter the corresponding translations for Name Translation and Description Translation.
- Repeat the steps for all sub-categories in the Service Catalog.
Keywords
Case Category, Service Catalog Translation, Multi-language Support, SAP Service Cloud V2, Category Not Displaying , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0