Symptom
The configuration "enableBrowseLibrary" for the enhanced search library has been activated in Learning, and it is accessible in the system and mobile browsers but not through the SuccessFactors mobile application.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Step 1. Login to SF BIZX -> Access Learning Administration
- Step 2. Navigate to System Administration-> Configuration > System Configuration > library-> Set 'enableBrowseLibrary' to true
- Step 3. Login to SuccessFactors Mobile application
- Step 4. Navigate to 'Learning' from more action
- Step 5. The New Learning Experience displayed, but NOT the enhanced search 'Browse Library' option.
Cause
This is currently an expected behavior of the mobile application.
Resolution
The engineering team has confirmed that this enhanced catalog search feature is currently available for the System and Mobile browsers but NOT for the native Mobile Applications. We understand that customers would value this feature across all platforms, so we're considering it for a future enhancement.
If you wish this feature to be available in the future release of the Mobile application, we recommend submitting an enhancement request by referring to the KBA - 2090228 .
See Also
Keywords
SAP SuccessFactors Mobile, enhance search feature, browse library, browse library not available in mobile application, enhance search feature not available, enhance search for SuccessFactors mobile application, nableBrowseLibrary , KBA , LOD-SF-LMS-MOB , Mobile Application Issues Only , Product Enhancement