Symptom
When searching for an existing technical role, no results are displayed.
Environment
- SAP Sales Cloud Version 2
- SAP Service Cloud Version 2
- SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to the User Menu
- Click the Settings
- Search Users in All Settings
- Click it and switch the user filter to Technical user
- Click the technical user that wants to assign the technical role
- In the user detail - Assigned Technical Roles tab, search the technical role name or role ID by search and add button
- No result display
Cause
Any standard role assigned to the communication user can not be assigned to the user.
Resolution
Please create a technical role first and try to assign that role to the technical user with the steps below.
- Go to the Users and Control - Role in all settings
- Click the Roles tab
- Switch the filter to Technical Roles
- Click the "+" Button to create
- Maintain the Role name and description
- Enable the Business Services and the Admin Option
- Save and active it
- Go back to Users
- Choose the technical user
- Search the technical role and assign it to the technical user
See Also
Keywords
CNS; Technical Role; Search; User , KBA , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions