Symptom
The standard field "Owner" is exiting for Account however, it is not reflected in any of the available Data Source.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Business Analytics work center.
- Go to Design Data Sources work center view.
- Search for BPCSDB.
- Click on the documentation.
- The field Owner is not available in the data source.
Cause
Owner field does not exist in the Data Source BPCSDB or CODCUSTOMER.
Resolution
Owner field does not exist in the Data Source BPCSDB. This would be a new requirement.
Workaround: Standard data source (BPCSRSPB) which captures all account team members of an account. If you filter BPCSRSPB accordingly (Party Role = 142, Main = true, Start date < today < End date, Sales Organization + Distribution Channel + Division empty) this will be the “owner”.
See Also
Keywords
Report, Standard Field, OWNER, Data Source, Reporting Issue, Business Analytics, BPCSDB, Account , KBA , LOD-CRM-ACC , Account , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Problem
SAP Knowledge Base Article - Public