Symptom
Email notifications are not being triggered during Onboarding process step
Environment
SAP SuccessFactors Onboarding
Cause
The issue arises due to a missing dynamic group. The rule triggers the email, but the email is not sent because the dynamic group does not exist.
Resolution
Review the configuration when using a dynamic group:
- Change the recipient to a valid one or
- Create the group and add at least one valid user.
See Also
Help Portal - Creating a Business Rule to Trigger an Email Notification When the New Hire Data Review Step is In Progress
Keywords
Onboarding, Email, Notification, New Hire Data Review, Business Rule, Scheduled Task, MDF Object, ONB2ScheduledMessageActivity, Dynamic Group, Email, Not, Sent, Recipient is resolved, to null or empty for activityId null and activityType, Onb, Obx , KBA , LOD-SF-OBX-EML , Notifications , Problem