Symptom
Reminder email notification keep triggering even after Onboarding process has been cancelled.
Environment
SAP SuccessFactors Onboarding
Cause
When onboarding is cancelled after the PDC is cancelled but before the CDC, the "Continue Onboarding Process" trigger is not properly cancelled.
Resolution
This is code issue with cancel Onboarding. Engineering is working to deliver a fix in 2505 release. Customer can use following workaround until code fix is delivered.
Solution 1:
- Cancel the email reminder directly from the email activity.
Solution 2:
-
- Navigate to the Manage Data page.
- In the first search field, select EmailReminderState.
- In the second field, search for the Onboarding Process ID.
- In the second field's dropdown, choose the second trigger.
- Verify that it corresponds to the "Continue Onboarding Process" trigger.
- From the dropdown in the top-right corner, select Make Correction and set the trigger status to Cancelled and save it.
Keywords
OBX, Reminder Email , KBA , LOD-SF-OBX-EML , Notifications , Problem
Product
SAP SuccessFactors Onboarding all versions