Symptom
Managers cannot see Opportunities from their employees neither in 'My Teams Opportunities' as well as in 'All' filter, even though the manager is set as involved party of the Opportunity that is owned by the employee.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales > Opportunities.
- The expected results are not found in "My Team's" or 'All' filter.
Cause
The Org Unit of the employee is not added to the Manager's Access Rights. It is only proposed, but it is not assigned yet.
Resolution
- Go to Administrator > Business Users.
- Search for the Manager's user and click on edit > edit access rights.
- Go to Access Restrictions tab.
- Select COD_OPPORTUNITY_WCVIEW.
- In the Detailed Restrictions tab down below, select the employee's business role.
- Click on Assign Proposed > Add to Existing.
- Save
The manager should be able to see the employee's Opportunities.
Keywords
KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer core applications all versions