SAP Knowledge Base Article - Public

3543391 - Score is not calculated in Ticket Survey Answers report

Symptom

The Key Figure "Score" is not calculated in reports. 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go To Business Analytics > Data Sources.
  2. Preview Design Data Sources CODTKTSURVEYANS.
  3. Add fields to the Survey.
  4. Service Organization.
  5. Ticket.
  6. All Score fields are 0.

Cause

Score key figure will be filled for question which supports answer range, for other question types please refer to the key figure "Answer score".

Resolution

This is the expected system behavior.

See Also

Pleaser to SAP Help Portal Score Multiple Choice Surveys, for more details on Answer Range.

Keywords

KBA , LOD-LE-SUR-ANA , Survey Analytics , Problem

Product

SAP Cloud for Customer core applications all versions