SAP Knowledge Base Article - Public

3543477 - Service Category Field Sorting by Frequency in Ticket Not Supported

Symptom

The standard service category field does not provide an option to sort service categories based on frequency of use in the Service Category Field OVS window.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service - Ticket
  2. Check Service Category field value help
  3. There is no button for sorting values by frequency

Cause

Currently it is not possible to sort values by using frequency.

Resolution

This is standard system behavior. 

Please kindly check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/sap/ino/#/campaign/903 

Keywords

Service Category, Sorting, Ticket, Frequency, C4C , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions