SAP Knowledge Base Article - Public

3543935 - Modifications on Item Hierarchy Tab of Installed Base Not Captured in Changes Tab

Symptom

Upon making any modifications (addition, update, etc) on items maintained in the Item Hierarchy tab of an Installed Base, you notice that these changes are not captured and displayed in the Changes tab of the installed base.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Logon to your SAP Service Cloud Version 2 tenant.
  2. Navigate to Installed Base work list.
  3. Open any installed base.
  4. Under Items Hierarchy, click + or Add Existing Item.
  5. Add the Item.
  6. Navigate to the Changes tab.
  7. See the item addition is not reflected in the changes log.

Cause

At the moment, this is not supported from a technical feasibility, as the information about the parent item is stored in the sub item, hence, the parent item does not know when child items are added to it and so changes cannot be captured.

Resolution

This would be the current system behavior.

Keywords

Installed Base, Installed, Base, Item, Item Hierarchy, Items, Add, Modify, Update, Changes, Log, Changes Log, Changes Tab, Tab, V2, SAP Service Cloud Version 2, Version 2, IBase, , KBA , CEC-CRM-IB , Installed Base for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions