Symptom
Upon making any modifications (addition, update, etc) on items maintained in the Item Hierarchy tab of an Installed Base, you notice that these changes are not captured and displayed in the Changes tab of the installed base.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Logon to your SAP Service Cloud Version 2 tenant.
- Navigate to Installed Base work list.
- Open any installed base.
- Under Items Hierarchy, click + or Add Existing Item.
- Add the Item.
- Navigate to the Changes tab.
- See the item addition is not reflected in the changes log.
Cause
At the moment, this is not supported from a technical feasibility, as the information about the parent item is stored in the sub item, hence, the parent item does not know when child items are added to it and so changes cannot be captured.
Resolution
This would be the current system behavior.
Keywords
Installed Base, Installed, Base, Item, Item Hierarchy, Items, Add, Modify, Update, Changes, Log, Changes Log, Changes Tab, Tab, V2, SAP Service Cloud Version 2, Version 2, IBase, , KBA , CEC-CRM-IB , Installed Base for SAP Sales/Service Cloud , How To