Symptom
You created a business partner (Account, Contact or Individual Customer) in the Agent Desktop work list, and you notice that, after saving it, the business partner is not automatically confirmed opening the customer hub.
Environment
SAP Service Cloud Version 2.
Reproducing the Issue
- Logon to your SAP Service Cloud Version 2 tenant.
- Navigate to Agent Desktop work list.
- Click + Create.
- Select any type of business partner e.g. Individual Customer.
- Fill in all details.
- Click Save.
- At this point, you would expect the business partner to be confirmed automatically, opening the customer hub.
Cause
The current system behavior would be to save the business partner created without automatically confirming it in the agent desktop.
Resolution
This is the system designed behavior.
Keywords
Business Partner, BP, Create, Creation, Confirmed, Confirm, Automatically, Automatically Confirmed, Individual Customer, Account, Contact, Agent Desktop, AD, Customer Hub, SAP Service Cloud Version 2, V2, Version 2, , KBA , CEC-CRM-AD , Agent desktop - live channels , How To