SAP Knowledge Base Article - Public

3544312 - Creating a Business Partner (Account, Contact, Individual Customer) in Agent Desktop Does Not Automatically Confirms It and Opens Customer Hub

Symptom

You created a business partner (Account, Contact or Individual Customer) in the Agent Desktop work list, and you notice that, after saving it, the business partner is not automatically confirmed opening the customer hub.

Environment

SAP Service Cloud Version 2.

Reproducing the Issue

  1. Logon to your SAP Service Cloud Version 2 tenant.
  2. Navigate to Agent Desktop work list.
  3. Click + Create.
  4. Select any type of business partner e.g. Individual Customer.
  5. Fill in all details.
  6. Click Save.
  7. At this point, you would expect the business partner to be confirmed automatically, opening the customer hub.

Cause

The current system behavior would be to save the business partner created without automatically confirming it in the agent desktop.

Resolution

This is the system designed behavior.

Keywords

Business Partner, BP, Create, Creation, Confirmed, Confirm, Automatically, Automatically Confirmed, Individual Customer, Account, Contact, Agent Desktop, AD, Customer Hub, SAP Service Cloud Version 2, V2, Version 2, , KBA , CEC-CRM-AD , Agent desktop - live channels , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions ; SAP Service Cloud Version 2 all versions