SAP Knowledge Base Article - Public

3544453 - Requested Date in Intercompany Sales Order is Equal to the Delivery Date in Purchase Order

Symptom

In intercompany scenario, when the Delivery Data is changed in the Purchase Order, the Requested Date of the Sales Order is changed too. 

Environment

SAP Business ByDesign

Reproducing the Issue

Steps to change the Delivery Date in the Purchase Order:

  1. Go to Purchase Requests and Orders work center.
  2. Go to Purchase Orders view.
  3. Search for ABC (ABC is the intercompany Purchase Order's ID). 
  4. Click in Edit button.
  5. Navigate to Items tab.
  6. Select the item. 
  7. Navigate to Basic Data subtab. 
  8. Change the Delivery Date to "01.01.2099". 

Steps to check the change in the Sales Order:

  1. Navigate to Document Flow. 
  2. Open Sales Order XYZ (XYZ is the intercompany Sales Order's ID). 
  3. Navigate to Items tab. 
  4. Select the item.
  5. Navigate to Details subtab. 

The Requested Date is the same as the Delivery Date maintained in the Purchase Order. 

Cause

In intercompany scenario, the Delivery Date of the Purchase Order is carried to the Sales Order by default. The Requested Date in both general and item level will have the same value as in the Delivery Date of the Purchase Order. 

However, if the Delivery Date is changed in the Purchase Order (after the creation of the Sales Order), the Sales Order is changed in item level only. 

Resolution

System is working as expected. 

The Requested Date in the Sales Order, in Header level, can still be manually changed. 

See Also

Keywords

Delivery Date, Requested Date, Intercompany, Sales Order, Purchase Order , KBA , AP-SLO-SO , Sales Order , How To

Product

SAP Business ByDesign all versions