SAP Knowledge Base Article - Public

3544474 - Outlook calendar does not sync automatically to the Sales Cloud Calendar

Symptom

Automatic sync of appointments from Outlook to SAP sales cloud does not happen.

Environment

SAP Sales Cloud and Service Cloud V2

Cause

This is a System Limitation.

Resolution

Currently there is no setting for automatic sync of meetings in groupware settings.

In order to sync an appointment from Outlook to SAP Sales Cloud please follow the below Steps.

  1. Open the desired appointment.
  2. Open the SAP Sales Cloud side pane.
  3. Click on + (create button)
  4. Select appointment.
  5. Click on save.

See Also

Help doc: https://help.sap.com/docs/CX_NG_SALES/ea5ff8b9460a43cb8765a3c07d3421fe/1d7d7d60e6654aa7979cbdcabd1b8df1.html?locale=en-US&q=outlook

Keywords

Automatic sync of appointments , Sync appointment   , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Known Error

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0