Symptom
Tickets are not being created from emails sent to a newly added and activated email channel.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Add a new email channel
- Activate the newly added email channel.
- Send an email to the activated channel.
- Observe that no ticket is created from the sent email.
Cause
As incorrect configuration for ticket creation from emails.
Resolution
As per below provided details configuration is not correct for ticket creation from emails.
Please refer the blog how to configure
See Also
Refer to the blog [here](https://community.sap.com/t5/crm-and-cx-blogs-by-sap/automatic-ticket-creation-via-incoming-email/ba-p/13173497) for correct configuration steps.
Keywords
Ticket Creation, Email Channel, Configuration. , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public