Symptom
'Save' or 'Save as' option not available for Security Administrator Role in SAP Analytics Cloud (SAC)
Environment
SAP ANALYTICS CLOUD 2024.21.7
Reproducing the Issue
- Log on to SAC.
- Navigate to Security --> Roles --> Business Intelligence --> Security Administrator
Notice: There is no option for 'Save' or 'Save as'
Cause
By design behavior of the product
Resolution
The lack of the Save or Save as option for Security Administrator role is intentional for security purpose as confirmed by the SAC development team.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
role, users, SAC, security administration , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud all versions