Symptom
When performing any operation in frontend, there is a dump "Please try Resuming Your Work. If You Still Face Issues, Report an Incident." happened and in response, it shows "The request cannot be completed. Security token mismatch.". However, there is no error log can be found in backend.
Environment
SAP Business ByDesign
Cause
This is a default system behavior that the session gets closed automatically.
Resolution
If the user is working in other software or screen and the frontend UI of ByD is kept idle for a long time which is over the session limit time, the session will get closed automatically. Then, if the user goes back to the frontend UI of ByD and perform any operation, the error will happen.
The error can be ignored. After refreshing the UI, the UI will work as usual.
See Also
Keywords
Security Token Mismatch, System Dump, Session Closure, Idle Screen. , KBA , AP-RC-UIF-RT-B , ByD HTML5 Client (not for Cloud for Customer) , Problem