SAP Knowledge Base Article - Public

3545603 - Team View's "Send Reminder" emails queued, even though emails are disabled

Symptom

Even though emails are disabled, when the "Send Reminder" button available in the Team View area is clicked, emails are generated and queued. If the queued emails aren't purged and the emails are enabled, they're sent.

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Learning admin side > System Administration > Configuration > Global Application Settings > "Mail" tab > "Enable email” is disabled > “Enable Email Archiving” isn’t checked >
  2. Learning user side > New Learning home page enabled > Team View > Click "Send Reminder" >
  3. Emails are being generated, but not sent >
  4. Learning admin side > The generated emails can be checked in the System Administration > Manage Email > Manage Unsent Emails >
  5. The “Email Summary Audit Report (CSV)” could also be used to check the email creation action.

Cause

This is the current system design.

Resolution

There are plans to enhance the behavior of this feature in the upcoming major releases. Additional details are available in the following links: Product Release & Road Map Information | SAP SuccessFactors Release Information > What's New Viewer.

Check the KBA 2171560 to understand how to get notified when a KBA is created/updated.

See Also

Keywords

learning, ilx, send, reminder, email, notification, queued, generated, sent, disabled, global, application, settings, summary, audit, report, manage, unsent, mail, team, view, purge , KBA , LOD-SF-LMS-NOT , Notifications , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-USR , User Entity , LOD-SF-LMS-ILX , Integrated Learning Experience , Problem

Product

SAP SuccessFactors Learning 2411